1. Before you ask anything, make sure that you've read the FAQ

[Update 26] (latest version 1-5-2017) 3 different bugs/glitches

Discussion in 'Bug Reports' started by Fire_Drake12, Mar 17, 2017.

  1. Fire_Drake12

    Fire_Drake12 Active Member

    Joined:
    Jul 15, 2015
    Messages:
    26
    Likes Received:
    6
    Bug 1: Rodwick F800 Sandcruiser issue: The sand cruiser with the trailer at the refinery area doesnt connect to the trailer at all. The hook and loop both phase through each other, nothing i can do seems to fix the issue. It wasnt working since i first launched this version and it hasnt worked at all since then. (Update 23 of Zerahypt is the last version i played and it worked then, this hotfix is the most recent version of downloaded so functionality in a most recent version is unknown to me.) I think a completely different method of connection should be used for the vehicle and its trailer; i think some form of magnetic link or a permanent link should be used, the hook & loop method is a very disadvantaged design for a desert with many dunes, hills, etc; as going over any angle in which the hook end is lifted up or tilted towards its base would disconnect it, and its very frustrating and near impossible to reconnect them. It makes mining distant ore sites very hard to do, going back and forth with vehicles to bring them to a distant site is irritating, if the Ceptopod dies for some reason it makes it impossible to go back and get a vehicle without W+Shifting yourself back for 5 minutes on foot.

    Bug 2: Miner lock-on issue: This is a similar issue to the one i had with Update 23 a few months ago. The miners lock-on feature works but it started to not "lock-on" very well after i started the game a few times, it seems to work for a while but after 3-4 times of locking onto a position it will start to slowly drift to the top left, and its very annoying because its a considerable drift, sometimes the drift is slower and other times its really really bad; even at its slowest its very noticeable no matter what it renders the "lock-on" function useless.

    Bug 3: Refinery terminal issue: I love the new method of operating the refinery, the physical terminal is wonderful; but its very buggy and unresponsive, the scroll arrows either dont work or are extremely delayed (often a 30+ second delay). Often the terminal wont even show up, itll make the sound it makes when it turns on/off but wont actually show anything, and often the buttons to Deliver, Refine, and Dispense work as much as the scroll arrows do. Other than that if you could get them working correctly the terminal is wonderful, i love it.
     
    Terminator_722 likes this.